cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
echo_chu
Regular Visitor

File System Connection Error (Domain\name & Password)

Hi everyone, good evening

 

Regarding the file system flow connection, I am trying to save email attachments to a folder on a server share, and I've been trying to connect to a folder in the File System, but whenever I try to drill into the file system of the root folder, it gives me the below error, even though the connection shows successful from the data gateway.

 

I may consider the problem is I do not know how I can get access to my Username Credentials and the Password on Win10.

 

@jia1 @tausif @ScottR-MT  Thanks,after reading your post, I still cannot get the solution.

 

Really thanks for your time if any help.

 

Best regards,

Echo

 

312.PNG123.PNG

 

 

2 ACCEPTED SOLUTIONS

Accepted Solutions
abm
Super User III
Super User III

Hi @echo_chu 

 

Thanks for the reply. Could you change the file path to some other directory and test?

 

Thanks



Did I answer your question? Mark my post as a solution!

If you liked my response, please consider giving it a thumbs up


Proud to be a Flownaut!

Learn more from my blogPower Automate Video Tutorials

View solution in original post

echo_chu
Regular Visitor

{ "status": 403, "message": "The credentials for this connection do not have access to 'D:\\FlowTest/Master Comsure Contacts.csv', please try using a different location or account.\r\nclientRequestId: 11243645-f30f-45c5-8198-72653ab1cddd", "error": { "message": "The credentials for this connection do not have access to 'D:\\FlowTest/Master Comsure Contacts.csv', please try using a different location or account." }, "source": "filesystem-ae.azconn-ae.p.azurewebsites.net" }

 

 

Yes, the error shows as above, so the main problem is the wrong username credential & password in the Connection Setting 

 

Thanks for your reply again @abm 

View solution in original post

6 REPLIES 6
echo_chu
Regular Visitor

the error message 

 

{
"status": 400,
"message": "The requested action could not be completed. Check your request parameters to make sure the path 'C:\\Users\\Hechang\\Desktop\\6YS_Intern\\dataset/Master Comsure Contacts.csv' exists on your file system.\r\nclientRequestId: 0394418d-ac84-4358-9951-526039f526b7",
"error": {
"message": "The requested action could not be completed. Check your request parameters to make sure the path 'C:\\Users\\Hechang\\Desktop\\6YS_Intern\\dataset/Master Comsure Contacts.csv' exists on your file system."
},
"source": "filesystem-ae.azconn-ae.p.azurewebsites.net"
}

 

 
abm
Super User III
Super User III

Hi @echo_chu 

 

Is this "C:\\Users\\Hechang\\Desktop\\6YS_Intern\\dataset" directory exists in your system?

 

Thanks



Did I answer your question? Mark my post as a solution!

If you liked my response, please consider giving it a thumbs up


Proud to be a Flownaut!

Learn more from my blogPower Automate Video Tutorials
echo_chu
Regular Visitor

Yes, it is, while I know it may be the incorrect way to type my folder path manually.. @abm 

echo_chu
Regular Visitor

Sorry for my late reply if any inconvenience. @abm 

abm
Super User III
Super User III

Hi @echo_chu 

 

Thanks for the reply. Could you change the file path to some other directory and test?

 

Thanks



Did I answer your question? Mark my post as a solution!

If you liked my response, please consider giving it a thumbs up


Proud to be a Flownaut!

Learn more from my blogPower Automate Video Tutorials

View solution in original post

echo_chu
Regular Visitor

{ "status": 403, "message": "The credentials for this connection do not have access to 'D:\\FlowTest/Master Comsure Contacts.csv', please try using a different location or account.\r\nclientRequestId: 11243645-f30f-45c5-8198-72653ab1cddd", "error": { "message": "The credentials for this connection do not have access to 'D:\\FlowTest/Master Comsure Contacts.csv', please try using a different location or account." }, "source": "filesystem-ae.azconn-ae.p.azurewebsites.net" }

 

 

Yes, the error shows as above, so the main problem is the wrong username credential & password in the Connection Setting 

 

Thanks for your reply again @abm 

View solution in original post

Helpful resources

Announcements
MPA_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

V3_PVA CAmpaign Carousel.png

Community Challenge - Giveaways!

Participate in the Power Virtual Agents Community Challenge

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

PowerPlatform 768x460.png

Microsoft Learn

Check out our new Discover Your Career Path blog post series and get all the details.

Top Solution Authors
Users online (1,126)