cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
krp
Level: Powered On

Flow Conditions issue "Not Specified"

Hi, I'm building out my first flow, and I'm not able to figure out how to get the conditions to work properly.  As far as I can tell, I've set the Condition up properly, but obviously there's something wrong because when I run it I get this error:

 

 

image.png

 

Here's what my setup looks like when I'm editing the flow:

image.png

 

What have I done wrong here?

1 ACCEPTED SOLUTION

Accepted Solutions
krp
Level: Powered On

Re: Flow Conditions issue "Not Specified"

This was resolved by using the unique GUID associated with the record I was updating in the "Yes" branch instead of another unique data field.

View solution in original post

1 REPLY 1
krp
Level: Powered On

Re: Flow Conditions issue "Not Specified"

This was resolved by using the unique GUID associated with the record I was updating in the "Yes" branch instead of another unique data field.

View solution in original post

Helpful resources

Announcements
firstImage

New Ranks and Rank Icons in April

Read the announcement for more information!

firstImage

Better Together Contest Finalists Announced!

Congrats to the finalists of our ‘Better Together’-themed T-shirt design contest! Click for the top entries.

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Community Summit North America

The top training and networking event across the globe for Microsoft Business Applications

Top Solution Authors
Top Kudoed Authors
Users online (3,252)