cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jacktransform
Helper III
Helper III

Flow Greys Out "Apply To Each" But Actions Are Executed

Hi all!

 

My current flow I'm working on seems to have a weird things going on. My flow will be successful, and from testing it it seems to be doing exactly what I want it to do. My only problem is when I check the last instance of the flow. My "apply to each" sections will be greyed out, even though I know that they executed because my test data changed. I made sure I am passing in data each time to the apply to each loop. Any ideas what's happening here? I'd like to be able to tell what's actually going on in my "apply to each" loop.

 

Thanks!

2 REPLIES 2
annajhaveri
Super User
Super User

@jacktransform  can you share screenshot of apply to each action from flow run?

Regards,
Anna Jhaveri

If I have answered your question, please mark the post as Solved to help other users to identify the correct answer
If you like my response, please give it a Thumbs Up.

I think I figured it out. I had an unnecessary "Apply to Each" loop higher up. Once I changed the structure of my flow to eliminate that it began working. 

 

Thanks!

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Users online (2,389)