cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helper II
Helper II

Flow Stopped Working with Conditions

I have a flow that has worked for months by checking these conditions, but all of the sudden (within the past few weeks), it has stopped working even when all of the conditions have been met. Has something changed?New Dealer Flow.JPG

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Helper II
Helper II

Re: Flow Stopped Working with Conditions

I just figured out that someone had created a new list view - the Flow then changed to look for only columns in that list view, which did not include the conditional fields.

View solution in original post

5 REPLIES 5
Highlighted
Solution Sage
Solution Sage

Re: Flow Stopped Working with Conditions

Hi @delaney_langsto ,

Could you please share a screenshot of the failed run history with the error message?

Does the issue still exist?

I am fraid that I need more details to deal with this issue.

Best Regards,

Community Support Team _ Zhongys

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Highlighted
Helper II
Helper II

Re: Flow Stopped Working with Conditions

Here are some more screenshots of an example flow run and the Sharepoint data. All the criteria was met, but it still did not run. This has happened on 5-6 of them.New Dealer Flow 3.JPGNew Dealer Flow 4.JPGNew Dealer Flow 2.JPG

Highlighted
Solution Sage
Solution Sage

Re: Flow Stopped Working with Conditions

Hi @delaney_langsto ,

As the pic shown, the 'Treasurer Approval' column type is Yes/No.

When you set the value as 'Yes', the condition also run as false, right?

I have made some tests on my side, it doesn't has the issue you have mentioned.

Capture4.PNGCapture3.PNG

It is strange of your issue, I suggest you rebuild the flow for a try.

Best Regards,

Community Support Team _ Zhongys

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

 

Highlighted
Helper II
Helper II

Re: Flow Stopped Working with Conditions

Correct - even when the field is set to yes, the Flow runs it as False.

 

I am trying not to re-build since it is a long flow with nested conditions that would all have to be re-built.

Highlighted
Helper II
Helper II

Re: Flow Stopped Working with Conditions

I just figured out that someone had created a new list view - the Flow then changed to look for only columns in that list view, which did not include the conditional fields.

View solution in original post

Helpful resources

Announcements
firstImage

Super User Program Update

Three Super User rank tiers have been launched!

firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Top Solution Authors
Top Kudoed Authors
Users online (7,896)