cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Flow cannot connect to Yammer

Hi folks,

 

I want to use the Flow to post a message in Yammer. But i have a issue connecting Yammer:

 

1.png

 

2.png

 

Are there any restrictions to do this?

 

Thanks in advance

 

Ricardo Cardona R.

 

1 ACCEPTED SOLUTION

Accepted Solutions
Anonymous
Not applicable

From Zapier Help:

 

"This error is commonly thrown when the Yammer organization you belong to has explicitly disabled support for third party integrations. You should speak with your administrator on getting this enabled."

View solution in original post

5 REPLIES 5
telu
Microsoft
Microsoft

Hi Ricardona,

 

how did you created the connection? and what account are you using to create it? is it microsoft account or else?

you can created from the righttop dropdown -> my connection-> create connection-> yammer

It works for me.

yammerconn.png

 

Thanks

Anonymous
Not applicable

Now i have a more useful error:

 

  • Failed to save claims: Failed to exchange code for token. Response code=Forbidden, Details: Your network is not allowed to request an OAuth token for this Application

Thanks 

 

Ricardo Cardona R.

Anonymous
Not applicable

From Zapier Help:

 

"This error is commonly thrown when the Yammer organization you belong to has explicitly disabled support for third party integrations. You should speak with your administrator on getting this enabled."

View solution in original post

Hi,

I'm getting a variation on this error.

In this case, the administrator has enabled connectivity between flow & yammer and a colleague of mine can create a connection to yammer using his O365 account.

 

When I create a connection to Yammer, I get prompted to login, redirected to login with my corporate credentials, asked to authorise PowerApps to use my credentials to Yammer.

However, when this process completes, the Yammer connection in Flow / PowerApps has a status that "The connection is not authenticated" 

Any thoughts?

 

Thanks,

Paul

 

 

We have similar error. Our network admin has enabled 3rd party appliations but still the same error. Any other ideas about what to check?

Helpful resources

Announcements
MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Top Solution Authors
Users online (59,502)