cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Flow cannot connect to Yammer

Hi folks,

 

I want to use the Flow to post a message in Yammer. But i have a issue connecting Yammer:

 

1.png

 

2.png

 

Are there any restrictions to do this?

 

Thanks in advance

 

Ricardo Cardona R.

 

1 ACCEPTED SOLUTION

Accepted Solutions
Anonymous
Not applicable

From Zapier Help:

 

"This error is commonly thrown when the Yammer organization you belong to has explicitly disabled support for third party integrations. You should speak with your administrator on getting this enabled."

View solution in original post

5 REPLIES 5
telu
Microsoft
Microsoft

Hi Ricardona,

 

how did you created the connection? and what account are you using to create it? is it microsoft account or else?

you can created from the righttop dropdown -> my connection-> create connection-> yammer

It works for me.

yammerconn.png

 

Thanks

Anonymous
Not applicable

Now i have a more useful error:

 

  • Failed to save claims: Failed to exchange code for token. Response code=Forbidden, Details: Your network is not allowed to request an OAuth token for this Application

Thanks 

 

Ricardo Cardona R.

Anonymous
Not applicable

From Zapier Help:

 

"This error is commonly thrown when the Yammer organization you belong to has explicitly disabled support for third party integrations. You should speak with your administrator on getting this enabled."

View solution in original post

Hi,

I'm getting a variation on this error.

In this case, the administrator has enabled connectivity between flow & yammer and a colleague of mine can create a connection to yammer using his O365 account.

 

When I create a connection to Yammer, I get prompted to login, redirected to login with my corporate credentials, asked to authorise PowerApps to use my credentials to Yammer.

However, when this process completes, the Yammer connection in Flow / PowerApps has a status that "The connection is not authenticated" 

Any thoughts?

 

Thanks,

Paul

 

 

We have similar error. Our network admin has enabled 3rd party appliations but still the same error. Any other ideas about what to check?

Helpful resources

Announcements
MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS Carousel

Sign up for our May 4th event!

May the fourth be with you, join us online!

MSFTBizAppsLaunchEvent

Experience what’s next for Power Virtual Agents

See the latest Power Automate innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Power Platform ISV STudio

Power Platform ISV Studio

ISV Studio is the go-to Power Platform destination for ISV’s to monitor & manage applications post-AppSource publish.

Top Solution Authors
Top Kudoed Authors
Users online (20,048)