cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
starship12
Level: Powered On

Flow disappearing when I make changes

Not sure if it is a new bug but when I am in the middle of making changes to the sharepoint update item action, the whole flow vanishes. 

 

This is how my flow looks like:

flowbeforevanishing.jpg

 

How flow looks like when I start to make changes:

flowaftervanishing.jpg

 

Is anyone else experiencing the same issue? 

6 REPLIES 6
Super User
Super User

Re: Flow disappearing when I make changes

HI @starship12,

 

I have seen this in the past, but I haven't come across this for quite a logn time. Do you know which action you updated and what kind of update you did?

 

I remember finding a way to reproduce this at some point and then the fix was easy.

 

 

starship12
Level: Powered On

Re: Flow disappearing when I make changes

Hi @Pieter_Veenstra,

 

It would be the Sharepoint - Update Item action. This happens everytime I try to point the site address to a completely different Sharepoint site. I'm using this to update the status of the forms when it has been approved

 

 

Super User
Super User

Re: Flow disappearing when I make changes

I have just tried the same and I'm not seeing the problem. It looks like the problem might still be a bit more specific. Maybe it depends on the typeof fields used by the list

Community Support Team
Community Support Team

Re: Flow disappearing when I make changes

Hi @starship12,

 

Do the two SharePoint sites within a same tenant?

Which browser are you using? How about using another browser?

Could you please clear cache then try again?

The issue could not be reproduced by me.

 

Best regards,

Mabel

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
starship12
Level: Powered On

Re: Flow disappearing when I make changes

@v-yamao-msft yes, they share the same tenant. I've tried using both google chrome and firefox and it happens on both browser and have tried clearing the cache.

 

I'm using internet explorer at the moment and have not experienced any issues so far. I will report back again if I have issues on that browser as well

 

 

 

starship12
Level: Powered On

Re: Flow disappearing when I make changes

This issue is still recurring for me. It worked fine in Internet Explorer for a few days and the same issue started today again. 

 

Flow gives an error message saying "Include a site Address" and the whole flow disappears.

flwerr.jpg

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Kudoed Authors (Last 30 Days)
Users online (6,182)