cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
leyburn19
Memorable Member
Memorable Member

Flow just disappeared

 This has never happened before,  but I was modifying a flow and it suddenly disappeared.  It is no longer in my list of flows.  I have refreshed and closed and come back - GONE. I hope this is not a warning sign!

1 ACCEPTED SOLUTION

Accepted Solutions

@leyburn19 If it just disappeared, I would recommend you open a Ticket with Power Automate support, https://admin.powerplatform.microsoft.com/support 

 

They should be able to provide you more insights.

 

Power Autoamte If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

View solution in original post

4 REPLIES 4
yashkamdar
Solution Sage
Solution Sage

Hello Team,

 

When you say modifying do you mean like trying to share that Flow with someone else, if that is the case your Flow might have gone in the Team Flows section. 

 

Can you check in the Team Flows section. 

 

This can be a totally different situation that you are in but a similar thing happened to me long back and I kept searching and finally found it inside the Team flows section.

 

yashkamdar_0-1599634767119.png

 

Sorry that is not the issue here.  I am well aware on teh teams group.  It just disappeared.  I have noted in another user group some people have also reported a similar problem.  That said I just looked at my flow list and it is back,  so who knows what the issue is.  I did try refresh,  different browsers etc.  I guess teh hour interval may have done something

@leyburn19 If it just disappeared, I would recommend you open a Ticket with Power Automate support, https://admin.powerplatform.microsoft.com/support 

 

They should be able to provide you more insights.

 

Power Autoamte If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

v-alzhan-msft
Community Support
Community Support

Hi @leyburn19 ,

 

Have you saved the flow before you update it? Please make sure that you have saved it.

And you need to check if you are in the same environment where you have created the flow.

 

Best Regards,

Alice

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Users online (2,759)