cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
archivodevuelo
New Member

Flow no-cache

Hello. I have a Flow that creates files in a sharepoint site whenever an email is received within a specific Subject. However, it just stopped working (had it running for a month or so). If I try a test sending an email this is what I get as a result in the very first step of the flow (When an email is received)

 

 

Pragma                      no-cache
Transfer-Encoding     chunked

 

 

How do I fix this?

 

Thanks in advance.

1 REPLY 1
v-yamao-msft
Community Support
Community Support

Hi @archivodevuelo,

 

How is your flow created? Could you share a screenshot of your flow?

 

Could you try to recreate your flow to see if it will work?

 

So far, I haven’t seen such an issue. I have made a test by creating a simple flow according to your description, and the flow works fine. It doesn’t return any error message.

 

Please check the following screenshot for a reference.

1.PNG

 

Best regards,

Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Users online (4,804)