cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Flow not triggered when entity Annotation is created in CRM Dynamics Online

Dear Users,

 

We use Microsoft Dynamics CRM online and i want to start a flow everytime a note is added on a opportunity.

But when i create the flow and start with; When a record is created, is select my organisation and then select the entity Annotations (In Dutch it is: Opmerkingen).

 

I can tell u all about what i have added after that trigger, but the flow is not triggered. And i don`t know why this is.

I have created another flow that gets triggered when a new account is created and thats working fine.

 

Any ideas?

3 REPLIES 3
v-monli-msft
Community Support
Community Support

Hi Peter,

 

Please send us the whole flow trigger and actions with details so that I will try tp reproduce your issue.

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Anonymous
Not applicable

Hi Mona,

 

Thanks for your reply and the will the help me.

I will gladly show u the proces flow.

 

Just to make things easier i have made a new flow with just the trigger and 1 simple action to mail me when the flow has been triggered 🙂

 

image.png

 

This is it.

And for the last day i have seen it getting triggered. But only like 1 out of 10 times.

We make a lot of Opmerkingen(Annotations) in CRM  but just a few are getting seen by the flow and getting triggered.

So first it didnt got triggered and now its get triggered sometimes... i dont know what we are doing wrong.

I think based on the flow there is notting much that can go wrong here.

Hi Peter,

 

I just tested with a similar flow and I cannot reproduce your issue. My triggers run successfully. So I did some research and I find a post below:

 

https://powerusers.microsoft.com/t5/General-Flow-Discussion/SharePoint-to-Dynamics-CRM-CRM-Workflow-...

 

I know the situation is quite different, but could you please check with another entity in Dynamics CRM to see if the issue is related to CRM side.

 

Regards,

Mona

 

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

New Process Advisor Capabilities carousel.png

Read the blog for the latest news

Read the latest about new experiences and capabilities in the Power Automate product blog.

PA Survey Carousel Image.png

We want to hear from you!

If you are a small business ISV/Reseller, share your thoughts with our research team.

AI Builder AMA June 7th carousel (up on May 25th, take down June 8th) (1).png

'Ask Microsoft Anything' about AI Builder!

The AI Builder team invite you to ask questions and provide helpful answers at our next AMA.

Users online (1,698)