cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
xparicon
New Member

Flow not triggering after weekend

Hi,

So I managed to setup my flow during the weekend with some help of the lovely community here 🙂

 

However when me and my colleagues are trying it out today it doesn't seem to trigger anymore?
It should trigger when an email is sent to a certain inbox, and it worked just fine during my tests this weekend.

 

xparicon_0-1604310399135.png

 

Any clues?

1 ACCEPTED SOLUTION

Accepted Solutions
xparicon
New Member

Email was sent from an address that wasn't allowed within the flow.

Case closed. 

View solution in original post

2 REPLIES 2
xparicon
New Member

Email was sent from an address that wasn't allowed within the flow.

Case closed. 

psycrkz1
Community Support
Community Support

glad to know this issue got resolved 

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

New Ideas Forum MPA.jpg

A new place to submit your Ideas for Power Automate

Announcing a new way to share your feedback with the Power Automate Team.

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

MPA Licensing.jpg

Ask your licensing questions at the Power Automate AMA!

Join Priya Kodukula and the licensing team, super users and MVPs to find answers to your questions on Power Automate licensing.

Users online (3,971)