cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
xparicon
New Member

Flow not triggering after weekend

Hi,

So I managed to setup my flow during the weekend with some help of the lovely community here 🙂

 

However when me and my colleagues are trying it out today it doesn't seem to trigger anymore?
It should trigger when an email is sent to a certain inbox, and it worked just fine during my tests this weekend.

 

xparicon_0-1604310399135.png

 

Any clues?

1 ACCEPTED SOLUTION

Accepted Solutions
xparicon
New Member

Email was sent from an address that wasn't allowed within the flow.

Case closed. 

View solution in original post

2 REPLIES 2
xparicon
New Member

Email was sent from an address that wasn't allowed within the flow.

Case closed. 

psycrkz1
Community Support
Community Support

glad to know this issue got resolved 

Helpful resources

Announcements
MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

Power automate tips 768x460 v2.png

Restore a Deleted Flow

Did you know that you could restore a deleted flow? Check out this helpful article.

Microsoft Build 768x460.png

Microsoft Build is May 24-26. Have you registered yet?

Come together to explore latest innovations in code and application development—and gain insights from experts from around the world.

May UG Leader Call Carousel 768x460.png

What difference can a User Group make for you?

At the monthly call, connect with other leaders and find out how community makes your experience even better.

Users online (3,085)