cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Iro_
Helper II
Helper II

Flow that gets attachments from SharePoint List and creates files in other Sharepoint site fails

Hi all,

 

I've created a flow that gets attachments from a SharePoint List and then it creates these attachments as files in another SharePoint site. This flow sometimes works fine, sometimes fails with this error:

File Not Found

 

which is weird because it has already got the attachment from the SharePoint list!
I should note that, depending on the user that created the attachment, the final destination folder is different (usually private) and the path is created dynamically, although this is tested and I don't think that's related to the problem.

Here is my flow

Iro__0-1621614838319.png

Iro__1-1621614908285.png

 

 

 

2 REPLIES 2
PrasadAthalye
Super User
Super User

Which action fails? Can you upload screen shot?

Please Like and Mark this as Answer if it resolves your Issue.

Power Automate Community

Τhe last action fails "Create File", with the message "File Not Found".

Helpful resources

Announcements
MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

New Process Advisor Capabilities carousel.png

Read the blog for the latest news

Read the latest about new experiences and capabilities in the Power Automate product blog.

PA Survey Carousel Image.png

We want to hear from you!

If you are a small business ISV/Reseller, share your thoughts with our research team.

Users online (2,980)