cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
consultantlk
Helper II
Helper II

Flow to create power automate tabs- No active channel found with channel id

Hi Everyone,

 

I have a flow that creates a private channel in a given team, then adds users into the channel and lastly adds 2 tabs. There are a couple delays in there also. However, my flow creates the channels and adds users fine but when it gets to the tabs sometimes it will create only one tab and not the other because it cant find the channel, or it wont create any tabs. Please see error below.

 

Tab Error.PNG

The behavior is very inconsistent. If you have come across this issue, I will really appreciate any help.

Thanks in advance!

0 REPLIES 0

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

New Ideas Forum MPA.jpg

A new place to submit your Ideas for Power Automate

Announcing a new way to share your feedback with the Power Automate Team.

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

MPA Licensing.jpg

Ask your licensing questions at the Power Automate AMA!

Join Priya Kodukula and the licensing team, super users and MVPs to find answers to your questions on Power Automate licensing.

Users online (2,574)