cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Flows not showing up under My Flows

I've created a couple of basic Flows. I configure and save them. However, when i go to us.flow.microsoft.com > My Flows > it says "You don't have any flow"

 

If i go to Data > Connections > Details for a Connection > Flows Using this connection > I see the two Flows that I have created...but when I click on either, I'm taken to My Flows > it says "You don't have any flow"

 

Background:

 

-I'm creating the Flows (automated and scheduled) from a solution and I'm in the correct environment (where I created the flows).

-I'm in a training class and I'm the only person having this issue.

-I'm also getting an error when i try to connect to CDS (Current Environment) > When a record is created, updated or deleted
"It looks like something went wrong" > Detail: operation null was not found in swagger

 

 

 

6 REPLIES 6
ScottShearer
Super User
Super User

@Anonymous 

Did you add anyone as a co-owner of your Flow(s)?  If so, click on Teams Flows and you'll see them there.

image.png

If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Scott
Anonymous
Not applicable

No, no co-owners. I'm the only user that has access to the (lab) environment.

 

Nothing shows up in My Flows or Team Flows.

 

It seems like the only way I can access and manage the flows are from make.powerapps.com and go into the solution (from which I created the flows) and open the flow(s) from there. 

 

If i go into Power Automate it shows that i have no flows under My Flows.

 

 

 

 

@Anonymous 

You didn't mention that piece.....

In the Flow environment, click on Solutions - do you see them there?

If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Scott

Hi @Anonymous ,

 

It is one of the limitations with the flows as of now. Please go through the following url 

https://community.dynamics.com/crm/b/technologynotesforyou/posts/flows-and-solutions 

 

Thanks

 

Hi @ScottShearer,
Your response helped me.

Although, I encountered another problem.

I had recently imported my Power Automate Flow along with the Power apps in a different environment using Solution.

I am able to see the PowerApps both in the environment and in solution

but I am not able to see the imported flow in the environment. It is only visible in the solution.

Is this this a by default feature or am I missing something.

Please help me on this. Thank you.

Hi @japarmar 

Yes this is default behavior. Solution based flows are only visible from within the solution.

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Users online (3,052)