cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
bhanney2323
Resolver I
Resolver I

Form Trigger Flow not triggering

Hello, 

 

I have a flow that is supposed to send a user who fills out a form an email once a response is submitted; however, the flow is failing to be triggered on "When a new response is submitted" I have tested this several times and nothing is getting triggered for this flow. Is anyone else having this issue? I also made a copy of the flow and turned off the original to see if that worked but no luck. 

 

Bug issue? 

 

2 ACCEPTED SOLUTIONS

Accepted Solutions
YashPatel
Community Support
Community Support

We are investigating this issue right now. This seems to be a non-isolated report. I will post updates here as I receive them.

Apologies for the inconvenience this issue may cause.

 

11:15am CST update: We have raised this with the product group and have engaged the right resources for investigation. I will update again as I receive more updates. 

12:05pm CST update: the product team is still investigating this issue. There will be a Service Health update posted shortly as well.

View solution in original post

YashPatel
Community Support
Community Support

We are investigating this issue right now. This seems to be a non-isolated report. I will post updates here as I receive them.

Apologies for the inconvenience this issue may cause.

 

11:15am CST update: We have raised this with the product group and have engaged the right resources for investigation. I will update again as I receive more updates. 

12:05pm CST update: the product team is still investigating this issue. There will be a Service Health update posted shortly as well.

2:15pm CST update: we've restarted some services and responses should now slowly start flowing in. We do not expect missed responses to be processes by Flow. 

Final update 3:00pm CST: All Microsoft Forms responses should flow into Microsoft Power Automate successfully now. Please follow SHD# FL228460 in the M365 Service Health Dashboard for a full RCA in the next few days. 

For users with missed Forms responses, here is one possible way to processes these responses:

1. Duplicate the original flow;
2. Replace the trigger with "Manually trigger a flow", add a number input;
3. In "Get response details" action, replace the field in "ResponseId" with the number input of above trigger, and click "Save".
4. Then click "Run". In the "ResponseId" field, you can enter the ID of the responses which didn't trigger original flow.
5. The response ID can be found on form's "Responses" page, via exported Excel, or click "View results" button.

View solution in original post

9 REPLIES 9
NicoleHarris
Advocate I
Advocate I

I'm having this exact issue today. It worked fine yesterday, but all of a sudden form responses aren't triggering my flow which is setup with the Trigger "When a new response is submitted". Turning the flow off and back on and using the Test option didn't cause it to run either.

YashPatel
Community Support
Community Support

Hi all,

 

We are investigating this issue right now. This seems to be a non-isolated report. I will post updates here as I receive them.

 

Apologies for the inconvenience this issue may cause.

 

NicoleHarris
Advocate I
Advocate I

Thank you!

YashPatel
Community Support
Community Support

We are investigating this issue right now. This seems to be a non-isolated report. I will post updates here as I receive them.

 

Apologies for the inconvenience this issue may cause.

 

11:15am CST update: We have raised this with the product group and have engaged the right resources for investigation. I will update again as I receive more updates. 

YashPatel
Community Support
Community Support

We are investigating this issue right now. This seems to be a non-isolated report. I will post updates here as I receive them.

Apologies for the inconvenience this issue may cause.

 

11:15am CST update: We have raised this with the product group and have engaged the right resources for investigation. I will update again as I receive more updates. 

12:05pm CST update: the product team is still investigating this issue. There will be a Service Health update posted shortly as well.

YashPatel
Community Support
Community Support

We are investigating this issue right now. This seems to be a non-isolated report. I will post updates here as I receive them.

Apologies for the inconvenience this issue may cause.

 

11:15am CST update: We have raised this with the product group and have engaged the right resources for investigation. I will update again as I receive more updates. 

12:05pm CST update: the product team is still investigating this issue. There will be a Service Health update posted shortly as well.

2:15pm CST update: we've restarted some services and responses should now slowly start flowing in. We do not expect missed responses to be processes by Flow. 

YashPatel
Community Support
Community Support

We are investigating this issue right now. This seems to be a non-isolated report. I will post updates here as I receive them.

Apologies for the inconvenience this issue may cause.

 

11:15am CST update: We have raised this with the product group and have engaged the right resources for investigation. I will update again as I receive more updates. 

12:05pm CST update: the product team is still investigating this issue. There will be a Service Health update posted shortly as well.

2:15pm CST update: we've restarted some services and responses should now slowly start flowing in. We do not expect missed responses to be processes by Flow. 

Final update 3:00pm CST: All Microsoft Forms responses should flow into Microsoft Power Automate successfully now. Please follow SHD# FL228460 in the M365 Service Health Dashboard for a full RCA in the next few days. 

For users with missed Forms responses, here is one possible way to processes these responses:

1. Duplicate the original flow;
2. Replace the trigger with "Manually trigger a flow", add a number input;
3. In "Get response details" action, replace the field in "ResponseId" with the number input of above trigger, and click "Save".
4. Then click "Run". In the "ResponseId" field, you can enter the ID of the responses which didn't trigger original flow.
5. The response ID can be found on form's "Responses" page, via exported Excel, or click "View results" button.
AlyseM
Frequent Visitor

Just noticed this thread from a day ago, and I am actually experiencing this issue intermittently (once yesterday and once today) with three flows (all of which are triggered by the same event). Has there been another outage?

Hey @AlyseM, currently we have not received any reports of another outage. Please submit a support request and one of our support team members can help troubleshoot why your flow is failing to trigger intermittently. 

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Users online (3,219)