cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ericb123191
New Member

Formula returns a 0% in my flow to send an email

Good afternoon!

 

I have an excel sheet from a microsoft form that has a column where it adds all the score up. The problem I am having is with my flow I am trying to pull this data and put some of the data into an email. I can get everything to pull except for the score when the score get's pulled it is always a 0% and I believe it is due to that score being a formula and nothing directly from the microsoft form.

 

Thank you!
Eric B

1 REPLY 1
ericb123191
New Member

Below is a copy of the email that I am receiving when the flow runs everything's there but my score isn't showing the correct one from what the excel database has in this case it should of been 92% and the formula for this is combining multiple cells using the =sum formula.

 

Name: test

Team Leader: #N/A

Score: 0 %

Was this contact fatal? No

Why was the contact fatal?

Summary/Case Number test

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Community Calls Conversations

Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (4,972)