cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Eri_V
Helper I
Helper I

Get : bad gateway once I add an extra action (create subfolder) to the flow

I created a flow : a new folder is created when a list item is also created. It was workinf fine. Then I added a new action : create a 2ndo folder once new folder is created, and then I'm getting the getaway error msg. 

task14.png

 

task15.png

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Eri_V
Helper I
Helper I

I deleted this flow, I started from scatch from a template (Send an approval once an item is created), I deleted the approval stuff, I added the create new folder and it worked for a couple of hours. 

View solution in original post

1 REPLY 1
Eri_V
Helper I
Helper I

I deleted this flow, I started from scatch from a template (Send an approval once an item is created), I deleted the approval stuff, I added the create new folder and it worked for a couple of hours. 

View solution in original post

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

Users online (62,528)