cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
PowerO365Guy
Helper II
Helper II

Get items not showing lookup column

Hi Team,

I am using two List    Project and Owner

 

in Project List i have two column Project Name , Owner Name

 

Owner Name column is a Lookup column from second List "Owner"

 

when i add the item and do trigger the workflow for the selected item. --> Get items shows all the column but doesnt show the Lookup column in the dynamic content

1 ACCEPTED SOLUTION

Accepted Solutions
abm
Super User III
Super User III

Hi @PowerO365Guy 

 

Thanks for the screen share. So overall you had a refresh issue regarding the column views. Once we changed the view to show id only it did showed up in Power Automate. Again we changed the lookup to show the name and email. Run the flow and it did displayed all the values.



Did I answer your question? Mark my post as a solution!

If you liked my response, please consider giving it a thumbs up


Proud to be a Flownaut!

Learn more from my blogPower Automate Video Tutorials

View solution in original post

9 REPLIES 9
abm
Super User III
Super User III

Hi @PowerO365Guy 

 

Check the run history and see the value is returned or not?



Did I answer your question? Mark my post as a solution!

If you liked my response, please consider giving it a thumbs up


Proud to be a Flownaut!

Learn more from my blogPower Automate Video Tutorials

Hi abm,

Thanks for helping. 

No i don't see the lookup columns in the run history. i see all the other columns but not lookup columns.

@abm   even if i just create a flow with Get items . the lookup column is not shown in the dynamic content

abm
Super User III
Super User III

Hi @PowerO365Guy 

 

Are you using any custom list views? Also check your default list views have those columns.



Did I answer your question? Mark my post as a solution!

If you liked my response, please consider giving it a thumbs up


Proud to be a Flownaut!

Learn more from my blogPower Automate Video Tutorials
abm
Super User III
Super User III

Hi @PowerO365Guy 

 

Thanks for the screen share. So overall you had a refresh issue regarding the column views. Once we changed the view to show id only it did showed up in Power Automate. Again we changed the lookup to show the name and email. Run the flow and it did displayed all the values.



Did I answer your question? Mark my post as a solution!

If you liked my response, please consider giving it a thumbs up


Proud to be a Flownaut!

Learn more from my blogPower Automate Video Tutorials

View solution in original post

@abm Thanks Ajith for the help to debug

Michael_Anton_F
Regular Visitor

Hi,
I'm experiencing the same issue, but the solution here doesn't work... help would be appreciated.

Hi @Michael_Anton_F 

 

Could you post a new thread and explain your issue, if any screenshots are available that will be helpful too.

 

Thanks



Did I answer your question? Mark my post as a solution!

If you liked my response, please consider giving it a thumbs up


Proud to be a Flownaut!

Learn more from my blogPower Automate Video Tutorials

Helpful resources

Announcements
MPA_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

V3_PVA CAmpaign Carousel.png

Community Challenge - Giveaways!

Participate in the Power Virtual Agents Community Challenge

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

R2 (Green) 768 x 460px.png

Microsoft Dynamics 365 & Power Platform User Professionals

DynamicsCon is a FREE, 4 half-day virtual learning experience for 11,000+ Microsoft Business Application users and professionals.

Top Solution Authors
Users online (2,526)