cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
stevenls
Helper II
Helper II

Getting Channel To Display Bold when a new message arrives

Hey there,

I am posting a message to another channel when a message appears in a test channel for now.  Seeing I cannot get the team mentions to work I am leveraging this for now.  My issue is when the message is posted in the other channel the name doesn't go bold to show there is a new message in there.

 

Here is my flow.

FlowError2.JPG

1 ACCEPTED SOLUTION

Accepted Solutions

Hi @stevenls ,

 

Yes, I'm afraid that the function to mention the channel in a post is not supported in Microsoft flow currently and there is no any way to change it to bold currently.

 

Best regards,

Alice   

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

5 REPLIES 5
stevenls
Helper II
Helper II

Ignore Variable 3 - that is my weak attempt of trying to set up a mention for a channel.

v-alzhan-msft
Community Support
Community Support

Hi @stevenls ,

 

Could you please take a try with syntax as below to mention a person or a group?

<at>name@example.com</at>

1.png

 

Best regards,

Alice   

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

In this instance there is no way I know of to mention a channel in the post.  It is purely just sending a message to the Channel - it just doesn't change the name to bold when a new message arrives.

 

FlowError3.JPG

Hi @stevenls ,

 

Yes, I'm afraid that the function to mention the channel in a post is not supported in Microsoft flow currently and there is no any way to change it to bold currently.

 

Best regards,

Alice   

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

oh no.. that sinks my whole workflow I am trying to introduce into the mix.

 

Thanks (I think)   🙂

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Users online (20,401)