cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
stevenls
Helper IV
Helper IV

Getting Channel To Display Bold when a new message arrives

Hey there,

I am posting a message to another channel when a message appears in a test channel for now.  Seeing I cannot get the team mentions to work I am leveraging this for now.  My issue is when the message is posted in the other channel the name doesn't go bold to show there is a new message in there.

 

Here is my flow.

FlowError2.JPG

1 ACCEPTED SOLUTION

Accepted Solutions

Hi @stevenls ,

 

Yes, I'm afraid that the function to mention the channel in a post is not supported in Microsoft flow currently and there is no any way to change it to bold currently.

 

Best regards,

Alice   

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

5 REPLIES 5
stevenls
Helper IV
Helper IV

Ignore Variable 3 - that is my weak attempt of trying to set up a mention for a channel.

v-alzhan-msft
Community Support
Community Support

Hi @stevenls ,

 

Could you please take a try with syntax as below to mention a person or a group?

<at>name@example.com</at>

1.png

 

Best regards,

Alice   

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

In this instance there is no way I know of to mention a channel in the post.  It is purely just sending a message to the Channel - it just doesn't change the name to bold when a new message arrives.

 

FlowError3.JPG

Hi @stevenls ,

 

Yes, I'm afraid that the function to mention the channel in a post is not supported in Microsoft flow currently and there is no any way to change it to bold currently.

 

Best regards,

Alice   

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

oh no.. that sinks my whole workflow I am trying to introduce into the mix.

 

Thanks (I think)   🙂

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

New Ideas Forum MPA.jpg

A new place to submit your Ideas for Power Automate

Announcing a new way to share your feedback with the Power Automate Team.

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

MPA Licensing.jpg

Ask your licensing questions at the Power Automate AMA!

Join Priya Kodukula and the licensing team, super users and MVPs to find answers to your questions on Power Automate licensing.

Users online (2,907)