cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Basic_User007 Kudo Kingpin
Kudo Kingpin

Group Forms, group flow error at get response details

I have a flow which I have moved to a group flow which connects now to a group Forms. I have used the Form id to connect 'when a response is submitted' and 'get response details' actions which does not error on saving and looks to be ok but when I run the flow it gives me an error on the second action 'get response details' of 'not found'.... 

 

The dynamic content is also not showing for the Form despite it being able to connect to the trigger and run 'successfully' 

 

Has anyone seen this before and got a work around? I have tried removing and replace the 'get response details' action along with the trigger but get the same error. 

 

The Flow works perfectly when the Form is not assigned to a Group but we don't want to leave the Flow or Forms assigned to a specific user account. 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Basic_User007 Kudo Kingpin
Kudo Kingpin

Re: Group Forms, group flow error at get response details

I managed to get it to work by closing down the browser and reopening it - my dynamic content appeared and was able to continue using group form with flow... 

View solution in original post

4 REPLIES 4
Super User
Super User

Re: Group Forms, group flow error at get response details

I'm beginning to think there's an issue today with Forms as this is the second report of this happening on group forms in the last couple of hours.

Rob
Los Gallardos

Highlighted
Basic_User007 Kudo Kingpin
Kudo Kingpin

Re: Group Forms, group flow error at get response details

I managed to get it to work by closing down the browser and reopening it - my dynamic content appeared and was able to continue using group form with flow... 

View solution in original post

Malcyt
Frequent Visitor

Re: Group Forms, group flow error at get response details

I have the same problem but closing the browser didn't help 😞

Basic_User007 Kudo Kingpin
Kudo Kingpin

Re: Group Forms, group flow error at get response details

Restart machine, walk away make a cup of tea???

 

Very frustrating that it is not consistent behaviour...!!! 

Helpful resources

Announcements
firstImage

New Ranks and Rank Icons released on April 21!

The time has come: We are finally able to share more details on the brand-new ranks coming to the Power Automate Community!

firstImage

Now Live: Power Virtual Agents Community!

We are excited to announce the launch of Power Virtual Agents Community. Check it out now!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Community Summit North America

The top training and networking event across the globe for Microsoft Business Applications

Top Solution Authors
Users online (7,501)