cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
FreddieV
Resolver I
Resolver I

HTTP Actions not working when with Guest Inviter

So, I am building a Guest Inviter that appears to be very temperamental. It is driven by data from a SharePoint form, where I input user's full name, job title, external email address and select a security group (for access) that they are to be assigned to.

 

Here is what the flow looks like:

https://pasteboard.co/J6NhH2I.png

 

You can also see here that the flow has run successfully as well as unsuccessfully

 

https://pasteboard.co/J6NgW3f.png

 

It is failing at the second HTTP card, which was a Patch method when it was initially successful:

 

https://pasteboard.co/J6NnsWh.png 

 

However, today, it is now failing, as a patch or Put. Does anyone have any ideas why? Nothing changed to the flow.

 

https://pasteboard.co/J6NpEhB.png

1 REPLY 1
FreddieV
Resolver I
Resolver I

Really? All the collective knowledge here and nobody has any thoughts as to why this isn't working?

 

: (

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

New Ideas Forum MPA.jpg

A new place to submit your Ideas for Power Automate

Announcing a new way to share your feedback with the Power Automate Team.

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

MPA Licensing.jpg

Ask your licensing questions at the Power Automate AMA!

Join Priya Kodukula and the licensing team, super users and MVPs to find answers to your questions on Power Automate licensing.

Users online (2,567)