cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
SimonaB
Frequent Visitor

HTTP request body object contains escaped signs but not in compose action

When I put the body of the HTTP Request in compose action it gives me the CanvasContent1 with escaped special characters as I need it, but when I take only the CanvasContent1 from the body the output does not include them. Any idea how I can take the CanvasContent as it is shown in the body object (along with the escape signs \ ) ?

SimonaB_0-1651579656893.png

 

1 ACCEPTED SOLUTION

Accepted Solutions
SimonaB
Frequent Visitor

I used the replace action to change " with \"

View solution in original post

2 REPLIES 2
SimonaB
Frequent Visitor

I used the replace action to change " with \"

Hi @SimonaB ,

 

Nice work! Please consider Accept it as the solution to help the other members find it.

 

Best regards,

Community Support Team _ Jeffer Ni

Community Support Team _ Jeffer Ni

If this post helps, then please consider Accept it as the solution to help the other members find it.

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

New Ideas Forum MPA.jpg

A new place to submit your Ideas for Power Automate

Announcing a new way to share your feedback with the Power Automate Team.

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

MPA Licensing.jpg

Ask your licensing questions at the Power Automate AMA!

Join Priya Kodukula and the licensing team, super users and MVPs to find answers to your questions on Power Automate licensing.

Users online (1,835)