cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
WiggityZwiggity
Helper V
Helper V

Hidden TypeForm Fields Not Showing

I have a TypeForm with Hidden Data Fields in It that is not passing those hidden fields to Flow/Logic Apps.  The fieds are present but the data that is passed is always null despite the data existing on the typeform side.

22 REPLIES 22

If you do not specify which submission ID to retrieve, you will get the last 25 responses back:

sdefesche_0-1610698769078.png

This is why we use the query parameter ' included_response_ids':

sdefesche_1-1610698802075.png

And then include the specific ID we got back in the initial reaction. 

 

Looking at you screenshot, this is exactly what you are doing.

 

So, you might want to check if you are applying the final steps to the correct object, i.e. the 'hidden' object that belongs specifically to the submission with the ID specified. In my experience it's quite easy to use the wrong objects from the dynamic data screen, since the UI is not that great. 

 

Hi @sdefesche ,

 

I found the issue and I feel my stuppid!

 

It was a type in my URI: included_repsonse_ids It should be included_response_ids.

 

Now all works fine, sorry for your time.

 

Kind regards,

Dennis.

Hi @dennisb88 ,

 

Glad to hear it! It's usually these kind of little details that make all the difference. 


Good luck and take care.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (1,231)