cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
HyAppDeveloper
New Member

How to retrieve 'employeeId' attribute from MS flow?

Dear Flow Gurus,

 

I am trying to pull out employeeId field but as shown below, there is no "Employee Id" field available.

Capture.PNG

 

According to the documentation, here and here, it seems like 'employeeId' should be able to pickup from "Office 365 Users" service.

 

I have no luck and stuck on it for few days. Hopefully can get some input from the advanced users here.

 

Thank you.

1 ACCEPTED SOLUTION

Accepted Solutions
v-litu-msft
Community Support
Community Support

Hi @HyAppDeveloper,

 

Please refer to this post and this Idea:

Get Employee ID from AD

https://powerusers.microsoft.com/t5/General-Flow-Discussion/How-to-get-Employee-ID-from-AD/m-p/37343... 

Idea - Access Azure AD Custom Extension Attributes in MS Flow

https://powerusers.microsoft.com/t5/PowerApps-Ideas/Access-Azure-AD-Custom-Extension-Attributes-in-M... 

 

Hope something help.

Best Regards,
Community Support Team _ Lin Tu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

2 REPLIES 2
v-litu-msft
Community Support
Community Support

Hi @HyAppDeveloper,

 

Please refer to this post and this Idea:

Get Employee ID from AD

https://powerusers.microsoft.com/t5/General-Flow-Discussion/How-to-get-Employee-ID-from-AD/m-p/37343... 

Idea - Access Azure AD Custom Extension Attributes in MS Flow

https://powerusers.microsoft.com/t5/PowerApps-Ideas/Access-Azure-AD-Custom-Extension-Attributes-in-M... 

 

Hope something help.

Best Regards,
Community Support Team _ Lin Tu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

I think i have to accept this as solution but i can never apply it.

https://powerusers.microsoft.com/t5/PowerApps-Ideas/Access-Azure-AD-Custom-Extension-Attributes-in-M...

 

Invoke HTTP request is a premium tier and i can't call it in my production environment. 😞

So it's a dead end for me.

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

Users online (11,700)