cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Solution Sage
Solution Sage

Including a link to Dynamics 365 in Send Email step

Hi,

 

I have a flow that is sending an alert to users that they need to check certain Account records in Dynamics 365 (online). I would like to include a link to the Dynamics App so that they can quickly jump in and update records.

 

I have set "Is HTML" to Yes in the advanced options and the body of my email includes a link in the format

<a href="https://mysandbox.crm4.dynamics.com/main.aspx?appid=5f9282gb-ffa1-e611-831c-5065f38cta21">Open Dynamics</a>

however the emails are never received. If I change the link to another page such as www.google.com then I receive the email successfully.

 

Any ideas why I am not able to include this specific link to Dynamics 365 online?


Did I answer your question? Mark my post as a solution!

Proud to be a Flownaut!


Follow me on Twitter at @QG_LeeJHarris

Or on LinkedIn at in/leejharris

1 ACCEPTED SOLUTION

Accepted Solutions

Hi @v-yamao-msft

 

This turned out to be an issue with the email getting blocked by Outlook on the receiving end. The combination of the link and body text was enough to flag it as suspicious. After adding the address to the safe list I am now getting the email as I expect to see it.

 

Thanks for your help.


Did I answer your question? Mark my post as a solution!

Proud to be a Flownaut!


Follow me on Twitter at @QG_LeeJHarris

Or on LinkedIn at in/leejharris

View solution in original post

2 REPLIES 2
Community Support
Community Support

Hi LeeHarris,

 

For a test, I created a simple flow to send an email, I included the link you provided in the email body.


I also enabled “Yes” option for “Is HTML” field.


When I clicked the button to trigger the flow, it ran succeed.
3.PNG


How is your flow created? Will it be triggered successfully?


Please try to recreate the flow to see if it will work.

 

Best regards,
Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi @v-yamao-msft

 

This turned out to be an issue with the email getting blocked by Outlook on the receiving end. The combination of the link and body text was enough to flag it as suspicious. After adding the address to the safe list I am now getting the email as I expect to see it.

 

Thanks for your help.


Did I answer your question? Mark my post as a solution!

Proud to be a Flownaut!


Follow me on Twitter at @QG_LeeJHarris

Or on LinkedIn at in/leejharris

View solution in original post

Helpful resources

Announcements
Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (34,564)