cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Schneider
Advocate II
Advocate II

Invalid relationship value in condition

Hello! I'm having problems when I create a condition. Here is a screenshot:

 

Flow error

 

Sorry for the portuguese language.


Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions

Hello @prabir and @v-monli-msft!

 

Thank you very much for your help, everything is working just fine now.

 

Have a great day!!!

View solution in original post

11 REPLIES 11
v-monli-msft
Community Support
Community Support

Hi Schneider,

 

By “NOME” in your screenshot, if you mean that the user name of the one who posted the tweet, you should choose “Tweeted by” instead.

 000.PNG

 

Regards,

Mona Li

 

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hello Mona! Thank you very much for your time.

 

Unfortunately, your suggestion did not solved my problem:

 

erro 2.PNG

 

I think there is something wrong with the service... I just can not use conditions.

 

Thank you!

We have identified the bug and have a fix. In the mean time please trying changing the browser locale to english (en-us) to avoid this bug.

Great workaround! Thank you, it works. I'm hoping that they fix it as soon as possible. Thanks!

Hello @prabir!

 

Just a heads up: this fix generated a new problem: some dynamic contents are saving with a "[ ]" characters, invalidating the flow if I edit using English locale.

 

If I change back to PT-BR, I can save the flow and it doesn't crash again. Here is a screenshot:

 

123.PNG

 

This is another bug. Ive tested with two different web browsers.

 

Thank you.

Hello @v-monli-msft and @prabir!

 

I just want to add that this error also happens using the iOS mobile app (latest version).

 

Also I cannot edit the condition in advanced mode. Nothing happens when I click.

 

123.PNG

 

Thanks!

Hello @prabir and @v-monli-msft!

 

Thank you very much for your help, everything is working just fine now.

 

Have a great day!!!

View solution in original post

The fix has been deployed. Thanks for reporting the issue.

Hello @prabir!

 

I'm sorry to inform you that this error is still happening sometimes:

 

Capturar.PNG

 

I have to choose the relation again and it updates the flow.

 

Thanks!

It is also happening editing usin the iOS app:

 

20161105_141217000_iOS.png

 

Thanks!

Hi, I post related issue on Japanese web browser.

 

My Post: "Error: Update Flow with some Conditions - "Invalid relationship value in condition" "

https://powerusers.microsoft.com/t5/Flow-Forum/Error-Update-Flow-with-some-Conditions-quot-Invalid-r...

 

I can update by changing control panel's language from Japenese to English (United States).

 

Regards,

Yoshihiro Kawabata

 

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

Users online (28,205)