cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Resolver I
Resolver I

Invlaid Template Error

I have a flow that runs directly after the previous one completes.  We will call these Flow 1 and Flow 2.  Flow 1 takes an HTMLText object from my PowerApp and converts it into a pdf.  Flow 2 takes that pdf, copies it, and renames it appropriately for the order number that was submitted.  

 

I wanted flow 2 to either upload to sharepoint (create item), post a message to Teams, or send an email.  However I get this same

error every single time and can not figure it out. The last step fails, no matter what the action is.

 


OSDreportFlowError.PNG

1 ACCEPTED SOLUTION

Accepted Solutions
Resolver I
Resolver I

Sorry everyone i figured it out.

 

You can not add to a flow once it is added to Powerapps.

View solution in original post

2 REPLIES 2
Resolver I
Resolver I

Sorry everyone i figured it out.

 

You can not add to a flow once it is added to Powerapps.

View solution in original post

Hello,

 

Thanks for sharing the issue and the resolution. It can help other community users.

 

 

Helpful resources

Announcements
New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (46,663)