cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MissDom
Advocate I
Advocate I

Is there a way to use the @ mention with a TAG in teams adaptative card via power automate?

Hi I am able to mention a user , a team and a channel but if I try to use a similar syntax with a tag nothing happens 

I have tried to review the json code genetated when we use the atmention with the tag and the reference ID is 0 

in the ID 0 there is no link to anything…  it seems that the TAG is a sort of hidden group but impossible to retrieve any ID

Please help !!!

1 ACCEPTED SOLUTION

Accepted Solutions
v-litu-msft
Community Support
Community Support

Hi @MissDom,

 

Unfortunately, currently Microsoft Automate is not supported to post a message to mention a Tag - a hidden group, you could submit your idea in the IDEA forum, collect votes to make it come true in the future:

https://powerusers.microsoft.com/t5/Power-Automate-Ideas/idb-p/MPAIdeas

 

Best Regards,
Community Support Team _ Lin Tu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

5 REPLIES 5
ChristianAbata
Super User
Super User

hi @MissDom  unfortunally there are no way to do that with Post a message you can do it, just with Post message as flow bot to a channel by doing exactly as you have <at>yourmail@hotmail.com</at> 

 

please see this post to know more.

https://powerusers.microsoft.com/t5/Building-Flows/Can-you-Mention-anyone-in-Teams-from-a-flow/td-p/...



Did I answer your question? Please consider to Mark
my post as a solution! to guide others :winking_face:

Proud to be a Flownaut!


If you want you can follow me at www.christianabata.com Quieres contenido en español? Síguenos en Power Automate LA

Sorry I have not been clear :

 

I have used  post message as flow bot to a channel

my tag is named Invoices

if I use <at>Invoices</at>  it is not working

If I look in the json  of a message that we do manually we can see  <at id:0> ....

then in the reference of the ID:0 object all is empty

 

 

however the channel has a mails so the <at>   </at> works

v-litu-msft
Community Support
Community Support

Hi @MissDom,

 

Unfortunately, currently Microsoft Automate is not supported to post a message to mention a Tag - a hidden group, you could submit your idea in the IDEA forum, collect votes to make it come true in the future:

https://powerusers.microsoft.com/t5/Power-Automate-Ideas/idb-p/MPAIdeas

 

Best Regards,
Community Support Team _ Lin Tu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Hi @MissDom,

 

I have tried this feature a few months ago, but it not works, sorry.

 

Best Regards,
Community Support Team _ Lin Tu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

BenAffleck
Frequent Visitor

A co-worker of mine had a similar question, so I wrote a blog post on how to @mention a Tag in Teams using Power Automate

 

Helpful resources

Announcements
MPA_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Welcome Super Users.jpg

Super User Season 2

Congratulations, the new Super User Season 2 for 2021 has started!

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Top Solution Authors
Users online (1,936)