cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
RobGiffin
Level: Powered On

Jira Connector - BadGateway when creating new Project

I have no problems creating 'issues' in a specific Jira project when using flow to push from a sharepoint list into Jira.  But no matter what I try I'm unable to create a new 'project' using the same process.

 

Jira Connector:

 

Project Key: PPPP

Name: Project One Kanban

Type: Software - Basic software development (have tried various options from the drop down list)

Lead: admin

 

Error generated is always the error below

 

{
  "error": {
    "code"502,
    "source""europe-001.azure-apim.net",
    "clientRequestId""xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx",
    "message""BadGateway",
    "innerError": {
      "errorMessages": [
        "Internal server error"
      ],
      "errors": {}
    }
  }
}

 

 

Does any one have any recommendations on what may be causing this error and how I can resolve it.

 

Thanks, Rob

2 REPLIES 2
Community Support Team
Community Support Team

Re: Jira Connector - BadGateway when creating new Project

Hi @RobGiffin,

 

Could you please share a screenshot of your flow's configuration?

 

I have made a test on my side and the issue is confirmed. I would post this issue to my product team, if this issue is solved, I would reply here.

 

In addition, you could consider take a try to call the JIRA REST API to create a project using the "HTTP" action within Microsoft Flow. More details about creating a project within JIRA REST API, please check the following article:

https://developer.atlassian.com/cloud/jira/platform/rest/

 

More details about OAuth for JIRA REST API, please check the following article:

https://developer.atlassian.com/cloud/jira/platform/jira-rest-api-oauth-authentication/

 

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
M360alcott
Level: Powered On

Re: Jira Connector - BadGateway when creating new Project

I'm getting Bad Gateway as well when trying to create a new project. Was this issue ever resolved?

 

Thanks!

Neall

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Kudoed Authors (Last 30 Days)
Users online (5,974)