cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Tshulha
Regular Visitor

MS Form picture is not pulled to email

Hi. I am pulling 2 pictures to the HTLM email body in the flow: one is stable, while the other is the variable with an address pulled from the picture uploaded through MS Form. The first picture is displayed as expected, but the MS Form picture is not pulled. I tried to pull the picture with the same URL in HTML redactor and this worked. Could somebody help me to display the picture?

Tshulha_0-1595705298292.png

Here is my HTML in the flow:

Tshulha_1-1595705421488.png

 

Thank you.

2 REPLIES 2
Rahber
Solution Sage
Solution Sage

can you please provide us the way you are extracting the photo url from the response?

What possible reason is since the photo is saved in onedrive and by default the link is not shared thats why the direct hot linking is not working

 

Please click Accept as Solution if it resolved your problem or give it a Thumbs Up if it helped you in anyway this will allow other people to search correct solutions effectively.

Thanks,

Rahber

Tshulha
Regular Visitor

Hi Rahber,

please see below:

 
 
 
 

Rule_Extract.png

 

The picture is sitting on SharePoint:

 

Capture.PNG

Helpful resources

Announcements
 WHAT’S NEXT AT MICROSOFT IGNITE 2022

WHAT’S NEXT AT MICROSOFT IGNITE 2022

Explore the latest innovations, learn from product experts and partners, level up your skillset, and create connections from around the world.

Register for a Free Workshop.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

Users online (1,488)