cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Lugho
Frequent Visitor

Mail Connector Body Links Overwritten to SendGrid.net

Hello, All:

I'm sending email to my inbox using Mail connector to see how the email looks before implementing to production environment.

The issue is that all links contained in the body of the emails are arriving changed to some link on domain sendgrid.net, which ends on a "page not found" message.

I've used the Compose connector to check that the links are generated correctly, and so they have.

Does anybody know if this is a known issue?

Or are there considerations I'm not aware of when using Mail connector?

Screenshots are below.

Thanks!

Lugho_1-1619548785549.png

Lugho_2-1619549108442.png

1 REPLY 1
Mari
Community Support
Community Support

Hi! This is the link of the Known Limitations of the connector: https://docs.microsoft.com/en-us/connectors/sendmail/#known-issues-and-limitations

You can also use the Office 365 Outlook connector: https://docs.microsoft.com/en-us/connectors/office365/#send-an-email-(v2)

Mari_0-1619652270397.png

 

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (1,372)