cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Frequent Visitor

Manual approval workflow does not work

I am trying to build a multi-levels approval manual workflow on a document library. The approval notifications does not work. The reason for manual workflow is to allow users add Approvers right before they start/trigger this workflow at each document level.

 

Any idea why this would not work on Manual workflow?

1 ACCEPTED SOLUTION

Accepted Solutions

Microsoft Support was able to fix this issue after we opened premier ticket. As per their ticket explanation, they had to flush the dns records and rebuilding them for my client's tenant. 

View solution in original post

8 REPLIES 8
Community Support
Community Support

Hi @sranacdw,

 

Could you please share screenshots of your Flow structure?

What's the error information report when the Flow didn't work.

 

Best Regards,
Community Support Team _ Lin Tu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Here is the screenshot of my simple workflow : 

ManualTestWorkflow.png

 

Hi @sranacdw,

 

So the SharePoint site and the Library name are custom values, right?

To make sure the manually trigger could work, please select the SharePoint site and Library name from the drop-down:

Annotation 2020-08-11 145560.jpg

 

Best Regards,
Community Support Team _ Lin Tu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Tried that and still no luck. 

Hi @sranacdw,

 

It's strange, I tested on my side but not find the same issue.

After we create a manually Flow, we could find them in the associated list or library and click the Automate to see it:Annotation 2020-08-14 132222.jpg

 

Best Regards,
Community Support Team _ Lin Tu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Tried it all but looks like it is something to do with GCC tenant. MS Support had sent out this article:

https://support.microsoft.com/en-us/help/4559558/power-automate-approval-email-delivery-information

 

Tried adding the GCC IP Addresses in Whitelist and have been waiting for past 24 hours without any luck. 

Any suggestions? 

Microsoft Support was able to fix this issue after we opened premier ticket. As per their ticket explanation, they had to flush the dns records and rebuilding them for my client's tenant. 

View solution in original post

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Top Solution Authors
Top Kudoed Authors
Users online (13,600)