cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
bbrown
Advocate II
Advocate II

Missing Dynamic Content in Microsoft Forms

I'm building a flow from a using a Microsoft Form: when a new response is submitted trigger, something I've done on a couple other occasions. The action is to send an email, but today no matter which existing form I choose the only dynamic content I have access to is the Response Id. In my previous flows any response on the form appeared as a viable content item, but today nothing? I'm not sure what's changed or if this is a trmporary bug, but it's not the behavior I'm used to. The problem is occuring for me in both the Chrome and Edge browser, and occurs whether I choose my newly created form, or a form which I've successfully used in the past to create flows with the appropriate dynamic content.

20 REPLIES 20

This could be because the format of the field that you are trying to apply the data is not the same as your form output.

I.e. text to a number field

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (1,216)