cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
AndreasYL
Frequent Visitor

Missing custom input for Sharepoint site address

Hi.

 

I built a flow a while back that connects to one of my Sharepoint sites that does not appear in the list of sites.

I could then use the custom input and it worked perfectly.

 

Now i want to make some changes to the flow and have added a trigger "When a file is created or modified (properties only)" and the site is still not in the dropdown list BUT now there is no choice for adding a custom site address.

 

Several of my other sites are in the dropdown list but many are missing as well.

 

How do I solve this?

 

BR

Andreas Larsson

1 ACCEPTED SOLUTION

Accepted Solutions

I have now found the issue.

 

Power automate was set to "Experimental features" on, turned it off and now all works fine.

 

/Andreas

View solution in original post

3 REPLIES 3
Pstork1
Dual Super User
Dual Super User

Make sure you scroll all the way to the bottom and it should be there.  Its still there for me this morning.

image.png



-------------------------------------------------------------------------
If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Join me at 365 and PWR EduCon in Chicago
EduCon Chicago 2022

That is strange, I do not have it. I only have some of my sites as stated above.....

Capture.PNG

I have now found the issue.

 

Power automate was set to "Experimental features" on, turned it off and now all works fine.

 

/Andreas

Helpful resources

Announcements
 WHAT’S NEXT AT MICROSOFT IGNITE 2022

WHAT’S NEXT AT MICROSOFT IGNITE 2022

Explore the latest innovations, learn from product experts and partners, level up your skillset, and create connections from around the world.

Register for a Free Workshop.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

Users online (3,251)