cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
jdunphy
Level: Powered On

Missing inputs in SharePoint list for Run for selected item inputs

Flow seems to run successfully but the input values don't enter in the SharePoint list columns -- they're just free text single row columns -- any ideas? Maybe I'm missing something simple?

 

iss1.png

iss2.pngiss3.png

1 ACCEPTED SOLUTION

Accepted Solutions
jdunphy
Level: Powered On

Re: Missing inputs in SharePoint list for Run for selected item inputs

Viewing the details of the list item shows the value exists in the field, just doesn't seem to be displaying the value on the actual list, so looks like I have a SharePoint problem to review!

 

iss4.png

View solution in original post

1 REPLY 1
jdunphy
Level: Powered On

Re: Missing inputs in SharePoint list for Run for selected item inputs

Viewing the details of the list item shows the value exists in the field, just doesn't seem to be displaying the value on the actual list, so looks like I have a SharePoint problem to review!

 

iss4.png

View solution in original post

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Kudoed Authors (Last 30 Days)
Users online (4,719)