cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
emreserper
Regular Visitor

Multiple attachments images are not coming in mail, I am using start and wait for an approval

I am trying to send multiple attachments in mail with start and wait for an approval. Attachment names appear, but images are in an unsupported format.

 

This is how I save and run the flow;

aaaaapng.png

aaaaap2ng.png

 

Images are coming like this;

Capture.PNG

 

When I re-translate and check the base64 value that comes in the output of compose, it comes back correctly. But not coming to email

1 ACCEPTED SOLUTION

Accepted Solutions

Hi @emreserper :

Please try:

vbofengmsft_0-1639035635971.png

The Result:

vbofengmsft_1-1639035665055.png

Best Regards,

Bof

 

View solution in original post

4 REPLIES 4
Taylor_Becktold
Resolver IV
Resolver IV

Hi @emreserper  - 

 

Can you ensure that you are setting the file extension in the filename? 

Taylor_Becktold_0-1638984673733.png

 

Did my reply help? Please give it a thumbs up.
Did my reply answer your question? Please mark it as a solution!
If you liked my response, please consider giving it a thumbs up.

Hi @Taylor_Becktold 

I have already file extension, i can see in outputs 

{"name":"Attachments","value":{"name":"footer-banner.jpg","content":"/9j/4AAQS...

 

Hi @emreserper :

Please try:

vbofengmsft_0-1639035635971.png

The Result:

vbofengmsft_1-1639035665055.png

Best Regards,

Bof

 

Thank you!!

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Community Calls Conversations

Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Users online (5,266)