cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Frequent Visitor

Multiple choice answer outputting ["xxx"]

Hello

 

i've created a flow so when a form is submitted it outputs the response data into a Teams channel.

 

the answers all show fine in Teams apart from 1 whenever i output a multiple choice answer it contains ["xxx"]

 

webinar.JPGCapture.JPG

1 ACCEPTED SOLUTION

Accepted Solutions
Solution Sage
Solution Sage

Hi @Mrabone99 ,

I have made a test on my side.

It hsa the same issue with yours.

However as you said, the answer value is from a multiple choice.

So the output of the answer is an array.

So it will contain [" "].

I am afraid you can't remove the mark.

Best Regards,

Community Support Team _ Zhongys

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

 

 

View solution in original post

1 REPLY 1
Solution Sage
Solution Sage

Hi @Mrabone99 ,

I have made a test on my side.

It hsa the same issue with yours.

However as you said, the answer value is from a multiple choice.

So the output of the answer is an array.

So it will contain [" "].

I am afraid you can't remove the mark.

Best Regards,

Community Support Team _ Zhongys

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

 

 

View solution in original post

Helpful resources

Announcements
Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (74,754)