cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Frequent Visitor

Multiple choice answer outputting ["xxx"]

Hello

 

i've created a flow so when a form is submitted it outputs the response data into a Teams channel.

 

the answers all show fine in Teams apart from 1 whenever i output a multiple choice answer it contains ["xxx"]

 

webinar.JPGCapture.JPG

1 ACCEPTED SOLUTION

Accepted Solutions
Solution Sage
Solution Sage

Hi @Mrabone99 ,

I have made a test on my side.

It hsa the same issue with yours.

However as you said, the answer value is from a multiple choice.

So the output of the answer is an array.

So it will contain [" "].

I am afraid you can't remove the mark.

Best Regards,

Community Support Team _ Zhongys

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

 

 

View solution in original post

1 REPLY 1
Solution Sage
Solution Sage

Hi @Mrabone99 ,

I have made a test on my side.

It hsa the same issue with yours.

However as you said, the answer value is from a multiple choice.

So the output of the answer is an array.

So it will contain [" "].

I am afraid you can't remove the mark.

Best Regards,

Community Support Team _ Zhongys

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

 

 

View solution in original post

Helpful resources

Announcements
PP Bootcamp Carousel

Global Power Platform Bootcamp

Dive into the Power Platform stack with hands-on sessions and labs, virtually delivered to you by experts and community leaders.

secondImage

Power Platform Community Conference On Demand

Watch Nick Doelman's session from the 2020 Power Platform Community Conference on demand!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Top Solution Authors
Users online (7,999)