cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

No Dynamic Content Available for one specific Libary

Hey Power-Automate Forum,

 

so I added a new library to my existing Sharepoint environment. When I now try to access it trough an existing or new Flow, I get either "No Dynamic Content Available", the Connector doesn't show up in the first place or I only get "List of Elements", depending on with connecters I use. Using the same connector to access a different library in the same Site-Collection works fine.

 

I'm logged in as Site-Admin and explicitly granted access rights. Restarted and cleared my browser. The library is now a few days old.

 

Is there something I'm missing?

 

Thanks in advance, best wishes

Nico

 

Flow.PNG

 

 

 
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Support
Community Support

Re: No Dynamic Content Available for one specific Libary

 

Hi @NicoTD ,

 

You can try to use Compose to get Dynamic content, and do not set Limit Columns by View.

 

Have you tried to use the account of a member of the site to create the connection and check if you could get the dynamic content?

Please try to create a new connection and new flow to check if it helps.

 

Besides, can you trigger this flow? If you can, you could use the expression to get the field value. You can use triggerBody()?['FieldName'] to get the specified field value. Check the body to get the name of the property and fill it in the expression.

 

Image reference:

145.PNG

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

1 REPLY 1
Highlighted
Community Support
Community Support

Re: No Dynamic Content Available for one specific Libary

 

Hi @NicoTD ,

 

You can try to use Compose to get Dynamic content, and do not set Limit Columns by View.

 

Have you tried to use the account of a member of the site to create the connection and check if you could get the dynamic content?

Please try to create a new connection and new flow to check if it helps.

 

Besides, can you trigger this flow? If you can, you could use the expression to get the field value. You can use triggerBody()?['FieldName'] to get the specified field value. Check the body to get the name of the property and fill it in the expression.

 

Image reference:

145.PNG

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Upcoming Events

Experience what’s next for Power Automate

See the latest Power Automate innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Top Solution Authors
Top Kudoed Authors
Users online (7,888)