cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Frequent Visitor

No dynamic content available in sent email from SharePoint list

Hi

 

i have an issue with Dynamic content is not available when step action in "sent email" from SharePoint list

but strange from other list name is working(CAPA Apps)

 

Capture2.PNGCapture.PNG

 

1 ACCEPTED SOLUTION

Accepted Solutions

 

Hi @mulki ,

 

This is very strange, if re-creating the connection and re-creating the Flow cannot solve the problem, you can directly refer to the properties contained in the trigger body through expression.

The basic composition of Expression is triggerBody()?['PropertyName'].

 

For example, if you want to get a Title, you can refer to the configuration below.

13.PNG

Or you want to get Created by email, the expression should be triggerBody()?['Author']?['Email']. Property can be obtained from the trigger body.

 

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

5 REPLIES 5
Dual Super User II
Dual Super User II

Hi @mulki 

 

Go back to flow.microsoft.com and re edit that Flow

Sometimes dynamic content does act up

 

--------------------------------------------------------------------------------
If this post helps answer your question, please click on “Accept as Solution” to help other members find it more quickly. If you thought this post was helpful, please give it a Thumbs Up.

Community Support
Community Support

 

Hi @mulki ,

 

Have you tried re-creating a similar Flow?

Or you could try to configure a Compose action under the trigger to see if you can get Dynamic content when configuring input.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi Reza,

 

it's has been a week re-create workflow and same sharepoint site but still doesn't work

Hi V-bacao

 

it's works if other site, only one sharepoint site dynamic content doesn't appears

 

Hi @mulki ,

 

This is very strange, if re-creating the connection and re-creating the Flow cannot solve the problem, you can directly refer to the properties contained in the trigger body through expression.

The basic composition of Expression is triggerBody()?['PropertyName'].

 

For example, if you want to get a Title, you can refer to the configuration below.

13.PNG

Or you want to get Created by email, the expression should be triggerBody()?['Author']?['Email']. Property can be obtained from the trigger body.

 

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

Microsoft Ignite

Microsoft Power Platform: 2021 Release Wave 1 Plan

Power Platform release plan for the 2021 release wave 1 describes all new features releasing from April through September 2021.

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (54,527)