cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Cherrytree
Regular Visitor

No dynamic content showing at all

 

 

Hi

I want to build a new flow on my sharepoint list but could not see the dynamic content. I need the ID and some other stuff - but it refuse to show. Please see the picture on the link below (its German but you should recognise...). Thanks much for your help! Tobias

 

https://i.ibb.co/fSZFR7d/flow.png

5 REPLIES 5
Gristy
Resident Rockstar
Resident Rockstar

Hi,

 

Make sure trigger configuration is complete.

 

If it is please delete the action, add a compose action, add some text, click save, and go out and back in to the flow and your dynamic content will appear.

Thanks Gristy!

 

I followed your steps but it doesn't work for me. With compose I could get dynamic content but for Sharepoint action it doesn't work (only the content from compose - by deleting the compose action - no content available). Please see the picture below.

 

Any further ideas?

 

Thanks!

Tobias

 

https://i.ibb.co/br9q2yv/flow2.png

Gristy
Resident Rockstar
Resident Rockstar

Ok, buggy flow, either start again, or put the dynaic content into the compose then select it and use copy and paste i.e. ctrl + c and ctrl + v

Thanks - just figured out that it works with other lists. So I will check what is wrong with the list (are there restrictions what list is suitable / what columns are not working?).

Thanks for now - will try and come back if it doesn't work.

Regards

Tobias

Gristy
Resident Rockstar
Resident Rockstar

no sometimes its just a bit buggy.

Helpful resources

Announcements
MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Top Solution Authors
Top Kudoed Authors
Users online (56,618)