cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Regular Visitor

Not showing all folders

So I have a flow that thakes the input from a Microsoft Forms form and adds this to an Excel sheet on our Sharepoint.

 

We use the "Add a row into a table (Excel Online (Business))".

 

We can select our Sharepoint Location and Document Library just fine, but when we try to navigate to the file location, we do not get the complete folder tree, only the 100 or so first entries in a folder (it does not load extra files when scrolling down).

 

Is there a way to navigate to these other folders?

7 REPLIES 7
Super User III
Super User III

Hi @Denk-IT_Aryan ,

 

Try manually typing the path something like this

 

/folder1/folder2/test.txt

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up.

 

Thanks



Did I answer your question? Mark my post as a solution!

If you liked my response, please consider giving it a thumbs up


Proud to be a Flownaut!

Learn more from my blog

Power Automate Video Tutorials

I have tried this, but it doesn't take it as a valid path.

Hi @Denk-IT_Aryan ,

 

Thank you for your quick reply.

 

Could you post your flow screenshot and the error?

 

Thanks



Did I answer your question? Mark my post as a solution!

If you liked my response, please consider giving it a thumbs up


Proud to be a Flownaut!

Learn more from my blog

Power Automate Video Tutorials

If I give in the path manually, it says it could not retreive values from the file.

screenshot-emea.flow.microsoft.com-2019.08.12-16_09_51.png

If I test with another file that I can reach from the build in navigation, it does work.

 

In the screenshot below, you can see that the list with folders only goes up to the letter H, but there are more folders there.

 

screenshot-emea.flow.microsoft.com-2019.08.12-16_14_13.png

 

 

Hi @Denk-IT_Aryan ,

 

Thanks for your flow screenshot. Did you tried entering the custom value in table?

 



Did I answer your question? Mark my post as a solution!

If you liked my response, please consider giving it a thumbs up


Proud to be a Flownaut!

Learn more from my blog

Power Automate Video Tutorials

Hey abm,

 

I get the error "Failed to fetch : GetTable"

 

I have run into this same issue, except our team was already using the excel spreadsheet and suddenly the link was severed. I am unsure of the source so I was attempting to set up a new flow from the Form to Teams, but I cannot locate the folder where the excel currently lives. When I try to type it directly, it either erases what I type or tells me that it is invalid. 

Helpful resources

Announcements
PP Bootcamp Carousel

Global Power Platform Bootcamp

Dive into the Power Platform stack with hands-on sessions and labs, virtually delivered to you by experts and community leaders.

secondImage

Power Platform Community Conference On Demand

Watch Nick Doelman's session from the 2020 Power Platform Community Conference on demand!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Top Solution Authors
Users online (5,493)