cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

Outlook Office 365 Send Email Body Disappears

I made a flow that sends an email with Office 365 Outlook as the last step.

In the Send Email action I type in the body of the email as HTML.

I save the flow and close it.

I open the flow for editing, and the body of my Send Email action is blank.

All of the HTML I wrote for the body of the Send Email action disappears.

I have tried deleting the action and adding it again, no luck.

 

I have another Send Email action earlier in the Flow, during an Apply to Each action.

That step works fine, the body is saved.

 

Please help.

 

SendEmailBodyMissing.png

 

Thanks,

Billy

5 REPLIES 5
Highlighted
Dual Super User III
Dual Super User III

Re: Outlook Office 365 Send Email Body Disappears

@billyboy4614 

From your screenshot, it looks like you are using an old version of "send an email" currently deprecated.

If so, please try with "Send an email (v2)" instead. It includes a new editor, remember it's a bit tricky if you want to add html code

SEndEmailDeprecated.png

With v2, click on "Code view"to add native HTMLor use the options from the new editor to add links, bold text, etc.

SEndEmailDeprecated2.png

 

Hope this helps



Each time you click on any of our inspiring answers 'Thumb up' icon...
...an ewok scapes from the stormtroopers.

Be grateful, Thumbs up! Save the Galaxy for free!


Escribo sobre Power Automate en:
https://medium.com/anyone-can-automate/

Proud to be a Flownaut!



Highlighted
Frequent Visitor

Re: Outlook Office 365 Send Email Body Disappears

Thanks, but I have tried all versions available. I am currently trying to use the new Send an Email from a Shared Mailbox (V2) because I need to use the Send As option. After testing, I noticed the email sends the way I want, including the HTML formatting, but when I edit the Flow, the body is blank. If I want to edit anything in the body, I have to write it from scratch.

Dual Super User III
Dual Super User III

Re: Outlook Office 365 Send Email Body Disappears

@billyboy4614 

Which browser are you using?

BR

 



Each time you click on any of our inspiring answers 'Thumb up' icon...
...an ewok scapes from the stormtroopers.

Be grateful, Thumbs up! Save the Galaxy for free!


Escribo sobre Power Automate en:
https://medium.com/anyone-can-automate/

Proud to be a Flownaut!



Highlighted
Frequent Visitor

Re: Outlook Office 365 Send Email Body Disappears

Brave

Highlighted
Dual Super User III
Dual Super User III

Re: Outlook Office 365 Send Email Body Disappears

Did you try with Chrome and see if you can reproduce the same problem? Just for troubleshooting purposes, this way you can discard a compatibility issue with Power Automate editor and Brave
Hope this helps



Each time you click on any of our inspiring answers 'Thumb up' icon...
...an ewok scapes from the stormtroopers.

Be grateful, Thumbs up! Save the Galaxy for free!


Escribo sobre Power Automate en:
https://medium.com/anyone-can-automate/

Proud to be a Flownaut!



Helpful resources

Announcements
firstImage

Super User Program Update

Three Super User rank tiers have been launched!

firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Top Solution Authors
Top Kudoed Authors
Users online (9,537)