cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
GeorgiaLH
New Member

Populate a Word Template - unusual saving (not as .docx)

Hi all, I would really appreciate any help with this - it's probably common but I'm sort of still learning (lots to learn) and my usual Flow-guru is away at the moment. 😞 

 

I am having some issues with the 'Populate a Word Template' function. It's followed up with a 'Create File' part which saves it to Sharepoint and a 'Send email' part which is meant to also send a copy of  the completed .docx

 

This is where it goes awry. When the document is created, it saves as "file" (not .docs or .pdf) and when I try to open it, it says "no extension". I've seen some feedback on a similar issue where it said to put .docx in the Create File section, and I've done that. I'm probably missing something really simple?

 

I've managed to open one in Word by selecting an app to try and open it in - worked and it looked great, no issues with the content. But I really want this to be used by lots of people, and I am not confident that they'd be able to do the same. I also tried to 'convert to .pdf' Flow but also had the same issue.

 

Dumb question maybe, but could it have to do with not having a premium license? I am trying the parts on a trial.

 

Thank you in advance for any ideas! 

2 REPLIES 2
yashag2255
Dual Super User II
Dual Super User II

Hey @GeorgiaLH 

 

You do need to have the premium license to use the Word Connector. But it works if you have the trial version of the premium license too. 

 

Can you share a screenshot of the flow that you have built so far so that it is a bit easier for us to identify the issues? 

 

You can check this thread here and adapt some suggestions provided and check if it helps. https://powerusers.microsoft.com/t5/Using-Flows/Convert-Word-Document-to-PDF-Flow-failing-works-when...

 

Hope this Helps!

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

v-alzhan-msft
Community Support
Community Support

Hi @GeorgiaLH ,

 

Have your problem been solved?  If yes, please go ahead and mark the post as solved by clicking “Accept as Solution” so that this thread will be marked for other users to easily identify!

 

Best Regards,

Alice

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Users online (2,733)