cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
axelander
New Member

Post request URL is never generated

I'm trying to build a flow that gets triggered when someone or some device calls a URL.

I've found the "Request" action which says "This is an incoming API call that could use actions in a Logic App or other API to trigger this flow."

When adding this action there is a field "HTTP Post to this URL" with content "URL will be generated after save".

However, the URL never appears. I've created and saved several flows but none of them has a value in this field, also not after 24 hours. They still say "URL will be generated after save"

How can I get the POST URL?

1 ACCEPTED SOLUTION

Accepted Solutions

Hi,

 

Sorry for the inconvenience caused. This is a known bug and the fix should be availalbe soon.

Let me know if I can be of any more help.

View solution in original post

7 REPLIES 7
JoaoLeiteB2W
New Member

With me is also happening the same thing. I really wanted to be able to generate the POST URL.

You did it ?

Someone will be who can help us?

no, I didn't find a solution so far.....

Same Problem here. In Internet Explorer it asks to allow access to the clipboard when clicking the copy-Button, but no URL is being copied.

Hi,

 

Sorry for the inconvenience caused. This is a known bug and the fix should be availalbe soon.

Let me know if I can be of any more help.

View solution in original post

for my flows it is resolved now. thanks.

Anonymous
Not applicable

Hi I'm having the same issue when I deploy the flow within a solution to another environment. Does anyone have a fix for this?

It happened to me today also. I opened the Flow from the imported solution (no Edit) and used "Save As". A copy was created in "My Flows" and has the URL generated.
Back to Solution and added the Flow (copy) from Outside Solutions. After that I deleted the imported Flow (original, no URL).

You need to switch from one to other, but at least the URL is generated. Before of this I saved the Flow ten times, changed the trigger - I lost a lot of time.

Helpful resources

Announcements
MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Top Solution Authors
Top Kudoed Authors
Users online (58,795)