cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
imran7799
Advocate I
Advocate I

Power Automate Management - Get Flow Connection Issue

Hi,

 

I am trying to use the Get Flow action from Power Automate Management Connector. However, I am getting following error when I try to select the Environment from the list. I tried this in two different tenant and getting the same issue on both.

 

imran7799_0-1597168275524.png

 

Regards,

IP

1 REPLY 1
nitika
Microsoft
Microsoft

Hi @imran7799 

This looks like an authentication issue. Please trying re-creating the connection in the flow under Data >> connections.

nitika_0-1597179732856.png

 

 

 

If the problem still persists would request you to  open a ticket with the Flow support team.

Reference articlehttps://docs.microsoft.com/en-us/power-automate/fix-flow-failures

 

If this post helps you with your problem, please mark your as Accepted solution.

If you like my response, please give it a Thumbs Up.

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Top Solution Authors
Top Kudoed Authors
Users online (5,388)