cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Advocate IV
Advocate IV

PowerAutomate not playing nice with Chrome Browser

Some time ago I created some test flows in PowerAutomate (Flow as it was then) on IE Browser.  Since then, our client has moved towards a standard of Chrome Browser to replace IE as it goes out of support. I now find on revisiting the flows I built a year ago, that on Chrome, the Office authentication connector is not executing correctly and I can neither rework my old flows nor create a new one using any connector with the same or similar authentication requirements. If I open the flow with Edge everything looks fine, but that is not the corporate standard, and even if I rework the flows in Edge and PowerAutomate, what are the chances that they will break when the SharePoint Site they link to is viewed in Chrome.

Get real, Microsoft, even though I know you'd like us all to be using Edge, the reality is that Chrome is the de facto standard for a large number of corporates and SME businesses, and will continue to be so.  Right now, this situation is preventing significant uptake of PowerAutomate in our organisation.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Support
Community Support

Re: PowerAutomate not playing nice with Chrome Browser

 

Hi @ONYXJas ,

 

Thank you for your feedback. Your valuable suggestions will help us improve the function of the product. But what is interesting is that I have been using Chrome browser to create Flow, and have not encountered any problems. For reference, my Chrome browser version is 81.0.4044.138. My experience here seems pretty good.

 

In addition, the core of Microsoft ’s new Microsoft Egde is based on Chrome. I think there is no conflict with which browser we choose to use to create Flow.

 

If you have the suggestions to help us improve the user experience of the product, please consider submitting your valuable suggestions in the ideas forum, which will be of great help to us.

https://powerusers.microsoft.com/t5/Power-Automate-Ideas/idb-p/MPAIdeas

 

Thanks again.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

1 REPLY 1
Highlighted
Community Support
Community Support

Re: PowerAutomate not playing nice with Chrome Browser

 

Hi @ONYXJas ,

 

Thank you for your feedback. Your valuable suggestions will help us improve the function of the product. But what is interesting is that I have been using Chrome browser to create Flow, and have not encountered any problems. For reference, my Chrome browser version is 81.0.4044.138. My experience here seems pretty good.

 

In addition, the core of Microsoft ’s new Microsoft Egde is based on Chrome. I think there is no conflict with which browser we choose to use to create Flow.

 

If you have the suggestions to help us improve the user experience of the product, please consider submitting your valuable suggestions in the ideas forum, which will be of great help to us.

https://powerusers.microsoft.com/t5/Power-Automate-Ideas/idb-p/MPAIdeas

 

Thanks again.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Upcoming Events

Experience what’s next for Power Automate

See the latest Power Automate innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Community Conference

Power Platform Community Conference

Find your favorite faces from the community presenting at the Power Platform Community Conference!

Top Solution Authors
Top Kudoed Authors
Users online (5,104)