cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
BHumphrey
Level: Powered On

Problem creating new Account using MS Flow

Hi all,

 

I'm running into a problem. I'm working on creating a new Account in D365 (CRM) using MS Flow, but keep receiving the below error.

 

I've tried limiting required fields to anything but Account Name, and even with a fresh trial this persists. The fields it's calling out seem to be drawn from the lead record, so I'm curious if it's somehow tripping over not having an originating lead?

 

Any help would be greatly appreciated!

Flowtest.PNGFlowtest2.PNG

 

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: Problem creating new Account using MS Flow

Hi @BHumphrey,

 

The error message told that there is something wrong with the input parameters filled within your "Create a new record" action. The 400 error is a action configuration error. More details about the Action Configuration error, please check the following error:

https://docs.microsoft.com/en-us/flow/fix-flow-failures#action-configuration

 

I have made a test on my side and don't have the issue that you mentioned. My flow's configuration as below:3.JPG

The flow works successfully as below:4.JPG

 

 

 

Please check if you have provided proper values within the "Create a new record" action. In addition, please also check if the connection to the "Create a new record" action is invalid within your flow, if yes, please update the connection to this action based on the following article:

https://docs.microsoft.com/en-us/flow/add-manage-connections

 

Please also clear cache of your browser and try your flow again to check if the issue is solved.

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

2 REPLIES 2
Community Support Team
Community Support Team

Re: Problem creating new Account using MS Flow

Hi @BHumphrey,

 

The error message told that there is something wrong with the input parameters filled within your "Create a new record" action. The 400 error is a action configuration error. More details about the Action Configuration error, please check the following error:

https://docs.microsoft.com/en-us/flow/fix-flow-failures#action-configuration

 

I have made a test on my side and don't have the issue that you mentioned. My flow's configuration as below:3.JPG

The flow works successfully as below:4.JPG

 

 

 

Please check if you have provided proper values within the "Create a new record" action. In addition, please also check if the connection to the "Create a new record" action is invalid within your flow, if yes, please update the connection to this action based on the following article:

https://docs.microsoft.com/en-us/flow/add-manage-connections

 

Please also clear cache of your browser and try your flow again to check if the issue is solved.

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

BHumphrey
Level: Powered On

Re: Problem creating new Account using MS Flow

Oh sigh.

 

Thanks! I have one lookup field that is being problematic, but when I removed it entirely to test and it kept failing I didn't even think to just try clearing my cache.

 

Much appreciated,

 

BH

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Kudoed Authors (Last 30 Days)
Users online (5,191)