cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Super User II
Super User II

QnA maker "Generate answer" action not working in Flow

Hello,

I created the following flow:

2020-07-01 17_32_27-Window.png

 Anytime I try to execute it, I receive the following message: Flow 'ff521882..." cannot be installed.

 

Any idea on what could I do to solve the problem?

 

Thanks in advance.

Ferran

 

Did I answer your question? Please consider to mark my post as a solution to help others.
Proud to be a Flownaut!
1 ACCEPTED SOLUTION

Accepted Solutions
Super User II
Super User II

Hello All,

Finally I solved the issue creating an empty flow from PVA (instead of creating it from Power Automate):

 

pva_flow.png

 

Hope it helps if anybody finds the same issue.

Ferran

Did I answer your question? Please consider to mark my post as a solution to help others.
Proud to be a Flownaut!

View solution in original post

1 REPLY 1
Super User II
Super User II

Hello All,

Finally I solved the issue creating an empty flow from PVA (instead of creating it from Power Automate):

 

pva_flow.png

 

Hope it helps if anybody finds the same issue.

Ferran

Did I answer your question? Please consider to mark my post as a solution to help others.
Proud to be a Flownaut!

View solution in original post

Helpful resources

Announcements
Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (50,496)